Home > Half Life > Half Life 2 Sound Not Working

Half Life 2 Sound Not Working

I've also completely removed all traces of my Audigy2 soundcard from my pc and I'm using my Audiophile card now and the problem is still there. Just to be clear.. Rollin' Rog, Dec 22, 2005 #2 Gonzo1970 Joined: Dec 2, 2005 Messages: 112 Surround sound is on. Portal audio was working fine until the most recent update and when I tried the tip here https://support.steampowered.com/kb_...4310-ROFJ-4787 in both Portal and Half-life 2, the command +snd_openal wasn't recognized. http://sistemainmo.com/half-life/half-life-2-hdr-not-working.php

If you have Steam -icon on your desktop right-click it. Click Local Files -tab and from there Browse local files. 3. delete all the files in the episode 2 folder except hl2.exe2. JamieWiretuts Hey! http://forums.steampowered.com/forums/showthread.php?t=1284145

This video was captured using Fraps and is in Windows Media Video 9 format. Now if i was a nobody i would have assumed like everyone else ur audio problems were due to a ****house onboard sound card (no offence)... btw, i posted about this issue on a german forum, and well this problem seems to be pretty common and it's really annoying...

The stuttering occurs in Half-Life: Source which has significantly less resources to manage than Half-Life 2. i will check out the hardware accelaration stuff, but since somebody already posted it doesnt help, i dont have much hope... Game looks AWESOME, but I'm not going to play until this is resolved. Set the -heapsize launch option to half your total RAM.

In the Game's Options > Audio settings, try the 2-speaker mode if it is not already set there. It occurs with multiple sound cards and chipsets, including the Sound Blaster Live!, Audigy, Audigy 2, NVIDIA SoundStorm, Turtle Beach Santa Cruz, Realtek, etc. It didnt work. click for more info When you turn, the sound should shift to the ear which faces the sound source.

Portal audio was working fine until the most recent update and when I tried the tip here https://support.steampowered.com/kb_...4310-ROFJ-4787 in both Portal and Half-life 2, the command +snd_openal wasn't recognized. etc. Thus it should be " -snd_openal" in the field (with no quotes of course). Since doing this I have been able to appreciate the improvements in the most recent patch.

Read More... http://www.valvetime.net/threads/audio-problems-with-hl2.51480/ View All Updates (25 older updates hidden) The Goal The purpose of this site is to consolidate all available information on this issue and provide a central resource for people experiencing Staff Online Now crjdriver Moderator Drabdr Moderator wannabeageek Malware Specialist Advertisement Tech Support Guy Home Forums > Software & Hardware > Games > Home Forums Forums Quick Links Search Forums Recent But as has been said, in the game, whenever there is a new sound, it seems to have to load it on the fly instead of buffering it before-hand.

When you turn, the sound should shift to the ear which faces the sound source. http://sistemainmo.com/half-life/half-life-cheats-not-working.php No, create an account now. Using Fraps I compared performance with this variable enabled and disabled to illustrate the new slowdown problem. Deanight17 ALSO!

Loading... Bigk bigk, Dec 23, 2005 #4 Gonzo1970 Joined: Dec 2, 2005 Messages: 112 Weird. Like others, it also happened for me when there was a lot of action going on, but in particular in outdoor environments, often with water pools or fire. my review here We'll have a solution for this as soon as possible.

So now I've been useing caption and that way I can read along but I'm stilling the problem. (No matter if the caption is on or off.) My do I solve But I've yet to try turning down the acceleration in the dxdiag. I had to set texture detail to low before I noticed an improvement.

Nforce2 Soundstorm Audio onboard.

I have recorded a 10 second demo that illustrates this. Couldn't sign you in, please try again. It all started when i played the portal 1 demo a glich happened and there was no sound. UTC) In an effort to determine how many are still experiencing stuttering, a Half-Life 2 user has put up a poll allowing people to vote on the matter.

It will be unacceptable if they simply prevent the sound from skipping while the pausing still occurs. But if all your games (computer sound) are not working then you might have blown your audio card of damaged you audio device. Advertisements do not imply our endorsement of that product or service. http://sistemainmo.com/half-life/half-life-god-mode-not-working.php kingscrusher 178,248 views 15:33 Half-Life without a HEV Suit - Duration: 42:27.

I did this for each game that wasn't working properly and the sound was available. Similar Topics FPS loss in half-life Dec 26, 2003 Half Life 2 in August? Sign in 9 Loading... Oh well… Adam Green No need to respond to my two postings; I solved it.

I think that by turning off my McAfee Anti-virus though the problem went away. I have absolutely no problems running Unreal Tournament 2004, FarCry, DOOM 3, Painkiller and World of Warcraft among many other games that I own. i feel this is a isolated case to me....i play music or other games...no distortion at all..... #27 XcLuDeD, Nov 16, 2004 Ruben Newbie Joined: Oct 3, 2003 Messages: 249 Last edited by greykarel; 30 Mar, 2015 @ 8:14am #15 < > Showing 1-15 of 16 comments Per page: 15 30 50 Portal 2 > General Discussions > Topic Details Date

All rights reserved.REDDIT and the ALIEN Logo are registered trademarks of reddit inc.πRendered by PID 24864 on app-575 at 2016-11-14 03:15:01.738668+00:00 running ade3d47 country code: EE. I just played Portal for the first time since the update and I have the same problem. But if I have my cursor on them every thing fine and I can hear every ting they say. I then quit, and started the game in full-screen mode and I had sound.

Stay logged in Sign up now! UTC) Some significant news on the stuttering front... All trademarks are property of their respective owners in the US and other countries. Asus P4T-E 2.6 GHz Pentium 4 400 MHz FSB 1 GB RDRAM GeForce 6800 Ultra 256MB Sound Blaster Audigy 2 #36 sgupta, Nov 16, 2004 maximus0402 Newbie Joined: Jul 13,

I have the EXACT same problem with the following system: Athlon 64 3500+ Asus A8V Deluxe Rev2 motherboard w/ 1009.2 BIOS Realtek AC97 onboard audio w/current A3.57 drivers (downloaded them today Another annoying thing (not related to sound) is that if I'm holding down forward for too long when I'm moving through a load, I'll be stuck moving forward afterwards and there's